Problem


Insurance company bulk cheque has a negative amount in the payment details and LiveDDM does not allow for negative amounts in bulk (or any) payments.



Cause


Insurance companies have started to take back or 'claw-back' money previously paid out in prior cheques. They do this by indicating a negative amount on their payment detalis. It is not unusual that the amount being clawed back is for a patient not on the current cheque.


Resolution


To handle insurance claw-backs, post the insurance cheque as if it is the full amount it should be if it did not include the refund.  After this is complete, go to the patient that the insurance company requires money from, highlight the insurance payment and use the refund button with the negative amount indicated on the bulk cheque.